微信为什么与iphone不兼容了?

因为最新版的微信已经不支持32位处理器了,而且它的最低系统版本要求是iOS9.0。苹果是从iPhone 5s才开始使用64位处理器,这意味着iPhone 4、iPhone 5等老机型,都不再支持新版微信。

这些不兼容的iPhone,如果要使用微信,就只能考虑安装旧版本。

打开AppStore,点击右上角的头像按钮,进入“已购项目”,可以找到上一次能用的微信历史版本。下载安装完,就能登录微信了。

需要注意的是,一定要在已购项目页面里,点击安装微信。不要点到软件详情页去安装,不然下载的,还是最新版。

✨✨✨页面延迟刷新即可✨✨✨
© 版权声明
THE END
喜欢就支持一下吧
点赞0
分享
评论 抢沙发
  • 果子

    昵称

  • 取消
    昵称